"The add-in Sbcmsync.dll could not be installed or loaded" error message when you start Outlook 2000 (257882)



The information in this article applies to:

  • Microsoft Outlook 2000, when used with:
    • Microsoft Office 2000 Small Business Tools

This article was previously published under Q257882

SYMPTOMS

When you start Microsoft Outlook 2000, you may receive the following error message:
The add-in <Drive>:\Program Files\Microsoft Office\Office\Sbcmsync.dll could not be installed or loaded. This problem may be resolved by using Detect & Repair. You may be out of memory, out of system resources, or missing a .dll file.

CAUSE

This behavior occurs if:
  • You installed Microsoft Office and Microsoft Office 2000 Small Business Tools on a drive partition of the hard disk, such as drive D.
  • You registered Outlook 2000 as your default e-mail manager.
  • You enabled the macros used by Small Business Contact Manager (SBCM).
  • You removed Office 2000 and Office 2000 Small Business Tools.
  • You reinstalled Office 2000 and Office 2000 Small Business Tools on another drive partition of the hard disk, such as drive C.

WORKAROUND

To work around this behavior, delete the following file:

C:\Windows\Application Data\Microsoft\Outlook\Extend.dat

If that is not successful, from Add-in Manager, disable the Outlook Sync add-in by using the following steps:
  1. On the Tools menu, click Options.
  2. On the Other tab, click Advanced Options.
  3. Click Add-in Manager.
  4. Select and clear the Outlook Sync add-in. Click OK , and then OK to close all the dialog boxes.

MORE INFORMATION

When you remove Office 2000 and Small Business Tools 2000, .dat files are not removed from your operating system.

Modification Type:MinorLast Reviewed:8/11/2004
Keywords:kbAddIn kberrmsg kbprb KB257882