XADM: Message Tracking Error Message: The System Cannot Find the File Specified (257854)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q257854

SYMPTOMS

In Exchange System Manager, when you click Tools, click Message Tracking, click Server, and then click Find now, you may receive the following error message with tomorrow's date:
The Message tracking was unable to search a message tracking log file:

File: \\servername\servername.log\date

.log Error: The system cannot find the file specified.

Would you like to continue searching the remaining files?
If you click Yes, the search results are returned.

CAUSE

The file name included in the error message is generated based on Greenwich mean time. If you search after 4:00 P.M. Pacific Standard Time (PST), the error message refers to a file with tomorrow's date.

MORE INFORMATION

For example, if today's date is 02/06/2000, and you start a search after 4:00 P.M. PST, the error message refers to the following file:

File: \\servername\servername.log\20000307.log


Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kberrmsg kbprb KB257854