Terminal Server Service May Stop Responding if the License Logging Service Hangs (257617)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0 Terminal Server Edition SP4
  • Microsoft Windows NT Server 4.0 Terminal Server Edition SP5

This article was previously published under Q257617

SYMPTOMS

After you start your Windows NT Server, Terminal Server Edition-based computer, the Terminal Server service may stop responding (hang) and not permit new connections.

CAUSE

This problem can occur if the License Logging service is not responding. When you make a connection to the Terminal Server service, it provides the client license information to the License Logging service. If the License Logging service is not responding, new connections time out while the Terminal Server service waits for a reply from the License Logging service.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows NT Server version 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

152734 How to Obtain the Latest Windows NT 4.0 Service Pack

STATUS

This problem was first corrected in Windows NT Server version 4.0, Terminal Server Edition Service Pack 6.

Modification Type:MajorLast Reviewed:10/30/2003
Keywords:kbbug kbenv kbfix KB257617