License Mode Option Is Unavailable When Adding New Licenses (257590)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server

This article was previously published under Q257590

SYMPTOMS

When you click New License in the Windows 2000 Licensing tool, the License Mode option is unavailable. It is set to Per Seat and cannot be changed. If you continue the process and add licenses, additional clients may not be able to connect to the Windows 2000-based server. You may experience this symptom when you try to add new licenses because you are receiving the following errors on the client and the server.

The following event is logged in the system event log:Source: Application Popup
Event ID: 26
Description: Application popup: License
Warning: License usage for a product licensed in per server mode is nearing the maximum number of licenses purchased. Consult the Application event log or License Manager from the Administrative Tools folder for more information. For more information, see Help and Support Center at http://search.support.microsoft.com/search/?adv=1. The following events are logged in the application event log:Source: LicenseService
Event ID: 201
Description: No license was available for user 'user_name' using product Product name. Source: LicenseService
Event ID: 221
Description: License usage for product Product name is nearing maximum number of per server licenses purchased. Consult license manager from the administrative tools folder for more info. You may also see one or both of the following messages on the server: License usage for a product licensed in per server mode is nearing the maximum number of licenses purchased. Consult the Application event log or License Manager from the Administrative Tools folder for more information.-or-
License usage for a product in per server mode has exceeded the max. number of licenses purchased and will prohibit further licenses from being granted.
Also, clients may not be able to map drives or access other resources on the server while the server is out of licenses. Clients may also receive error messages such as:
HTTP 403.15 Forbidden: Client Access Licenses Exceeded
No more connections can be made to the remote computer at this time because there are already as many connections as the computer can accept.

CAUSE

This behavior can occur if the server is configured for Per Server licensing mode, but you added additional licenses as per-seat licenses.

RESOLUTION

To resolve this problem, add the Client Access Licenses (CALs) to the server using the following steps:
  1. From within the Licensing tool on the Server Browser tab, click the server on which you want to add licenses (the server list is organized by domain).
  2. Under the appropriate server, double-click Windows Server.
  3. In the Per Server area, click Add licenses.
  4. In the New Client Access License box, specify the number of additional licenses you want to add, and then click OK.

MORE INFORMATION

The Licensing tool defaults to an enterprise view. Per Client licensing mode is the only mode supported enterprise-wide. When you add per-server licenses, you must add them to individual servers in the enterprise.

Modification Type:MajorLast Reviewed:7/17/2006
Keywords:kbenv kbLicensing kbprb KB257590