OL98: The Category Links Are Missing from Messages (257433)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q257433

SYMPTOMS

When you use Outlook to send an e-mail message with a link to a Category field, the link may be missing.

CAUSE

If you send the message through the Internet with the category link, the mail server of your Internet Service Provider (ISP) may delete the specific header information about the link. This is because your ISP does not have Transport Neutral Encapsulation Format (TNEF) enabled on its mail server.

RESOLUTION

Some ISP mail servers do not delete the specific header information if the mail servers have TNEF enabled. You must contact your Internet Service Provider to have TNEF enabled, however, not all Internet Service Providers can enable TNEF.

The category link included with the mail message is retained if you send it on a corporate network that is using Microsoft Exchange Server.

TNEF must be enabled for the attachment to remain usable. TNEF is not activated in the mail message by default.

MORE INFORMATION

To link a category to an e-mail message:
  1. On the File menu, click New.
  2. On the View menu, click Options.
  3. Click Categories to link a category.

REFERENCES

For additional information about TNEF, click the article number below to view the article in the Microsoft Knowledge Base:

241538 OL2000: How Message Formats Affect Internet Mail


Modification Type:MajorLast Reviewed:4/4/2000
Keywords:kbinfo KB257433