The computer stops responding during the startup sequence when you attach a Microsoft USB pointing device (257406)



The information in this article applies to:

  • Microsoft IntelliMouse Explorer
  • Microsoft IntelliMouse Optical
  • Microsoft Intellimouse Trackball Optical
  • Microsoft IntelliPoint Software 5.1
  • Microsoft IntelliMouse Explorer for Bluetooth 2.0
  • Microsoft Laser Mouse 6000
  • Microsoft Optical Desktop Elite for Bluetooth 2.0
  • Microsoft Optical Mouse Blue
  • Microsoft Optical Mouse by Starck
  • Microsoft Wheel Mouse
  • Microsoft Wireless IntelliMouse Explorer 2.0
  • Microsoft Wireless Intellimouse Explorer USB
  • Microsoft Wireless Intellimouse Explorer for Bluetooth
  • Microsoft Wireless Laser Desktop 6000
  • Microsoft Wireless Laser Desktop 6000 v2.0
  • Microsoft Wireless Laser Mouse 8000
  • Microsoft Wireless Laser Mouse 5000
  • Microsoft Wireless Notebook Laser Mouse 6000
  • Microsoft Wireless Notebook Optical Mouse
  • Microsoft Wireless Notebook Optical Mouse 4000
  • Microsoft Wireless Optical Desktop
  • Microsoft Wireless Optical Desktop Pro
  • Microsoft Wireless Optical Desktop 2.0
  • Microsoft Wireless Optical Mouse 2.0
  • Microsoft Wireless Optical Mouse Blue
  • the operating system: Microsoft Windows 98
  • the operating system: Microsoft Windows Millennium Edition
  • Microsoft Wireless Optical Desktop 5000
  • Microsoft Wireless Optical Desktop Comfort Edition
  • Microsoft Wireless Optical Desktop Elite
  • Microsoft Wireless Optical Desktop Pro 2.0
  • Microsoft Wireless Optical Mouse 5000
  • Microsoft Wireless Optical Mouse 3000
  • Microsoft Wireless Optical Mouse 1000
  • Wireless Optical Desktop 3000

This article was previously published under Q257406

SYMPTOMS

When you connect any one of the Microsoft pointing devices listed in the "Applies to" section to the USB port on the computer, the computer may stop responding during the POST (Power On Self Test) stage of the startup sequence.

Note Some wireless mouse devices cannot use a USB to PS/2 adaptor, they are USB only.

CAUSE

This issue occurs if you connect the Microsoft pointing device to the USB port in one of the following computers:
  • Compaq Presario 5900Z, 7940 series personal computers.
  • IBM Aptiva 2198-84U
  • Hewlett Packard Pavilion series personal computers.

RESOLUTION

To resolve this issue, use one of the following methods.

Method 1

  1. Locate the Computer's BIOS, and then locate the I/O Device Configuration options.
  2. When the menu opens, locate the PS/2 mouse port settings.
  3. The PS/2 Mouse port default setting is Auto-Detect, change the setting to Enabled.
  4. Follow the instructions that appear on the screen and save the BIOS configuration, and then shut down the computer.
  5. Unplug your old PS/2 Mouse and plug in your Microsoft Intellimouse USB mouse.

    Note Some wireless mouse devices cannot use a USB to PS/2 adaptor, they are USB only.
  6. Restart the computer and the mouse is automatically detected and installed.
Note Contact your computer manufacturer for information about how to enter your computer's BIOS.

Method 2

  1. Shut down the computer.
  2. Unplug your old PS/2 Mouse and use the USB-to-PS/2 adapter to connect the IntelliMouse to the PS/2 port in the computer.

    Note Some wireless mouse devices cannot use a USB to PS/2 adaptor, they are USB only.
  3. Restart the computer.

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:10/6/2006
Keywords:kb3rdparty kbHardware kbprb KB257406