OLEXP: Error Message: There Is No Matching Entry (257242)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows NT 4.0
  • Microsoft Outlook Express 5.01 for Windows NT 4.0
  • Microsoft Outlook Express 5.0 for Windows NT 4.0
  • Microsoft Outlook Express 4.0 for Windows NT 4.0
  • Microsoft Outlook Express 5.5 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.01 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.0 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.5 for Windows 98
  • Microsoft Outlook Express 5.01 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 5.5 for Windows 95
  • Microsoft Outlook Express 5.01 for Windows 95
  • Microsoft Outlook Express 5.0 for Windows 95
  • Microsoft Outlook Express 4.0 for Windows 95

This article was previously published under Q257242
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you attempt to send a fax by using Microsoft Windows Messaging and Microsoft Fax, you may receive the following error message:
There is no matching entry.

CAUSE

During the installation procedure, Outlook Express is registered as the default simple Messaging Application Programming Interface (MAPI) client. Because Outlook Express is the default simple MAPI client, Microsoft Fax attempts to resolve the fax number from the contacts that are listed in the Microsoft Windows Address Book. Because Microsoft Fax is designed to work with Windows Messaging, the fax number resolution does not work.

Modification Type:MajorLast Reviewed:6/30/2004
Keywords:kbpending kbprb KB257242