OLEXP: View Map Button in Windows Address Book Does Not Display Map (257194)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows NT 4.0
  • Microsoft Outlook Express 5.5 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.5 for Windows 98
  • Microsoft Outlook Express 5.5 for Windows 95
  • Microsoft Outlook Express 5.5 for Windows 2000

This article was previously published under Q257194
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

While you are viewing the properties of a contact in the Windows Address Book, you can click View Map to open the Expedia Maps Web site. The address of the contact you selected may not be in the list of maps that you can view.

CAUSE

This issue can occur if the country name listed in the contact's properties is set to United States of America or United States.

RESOLUTION

To resolve this issue, change the country name in the contact's properties to US or USA.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:6/24/2004
Keywords:kbenv kbprb KB257194