Table Borders May Not Print Properly in Internet Explorer (257036)



The information in this article applies to:

  • Microsoft Internet Explorer 5.5 for Windows NT 4.0
  • Microsoft Internet Explorer 5.5 for Windows 98 Second Edition
  • Microsoft Internet Explorer 5.5 for Windows 98
  • Microsoft Internet Explorer 5.5 for Windows 95

This article was previously published under Q257036

SYMPTOMS

When you use Internet Explorer to print a Web page or document that includes borders, the border may print with a grainy pattern.

CAUSE

This issue can occur if the Print background colors and images option is set in Internet Explorer, and you are using one of the following printers:
  • Epson Stylus
  • Hewlett-Packard (HP) DeskJet
  • NEC SuperScript 860

RESOLUTION

To resolve this issue, disable the Print background colors and images option:

  1. In Internet Explorer, click Internet Options on the Tools menu, and then click the Advanced tab.
  2. In the Settings box under Printing, click to clear the Print background colors and images check box, and then click OK.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For additional information about the Epson, Hewlett-Packard, and NEC printers, click the appropriate link: The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MajorLast Reviewed:12/6/2003
Keywords:kbprb kbprint KB257036