Table Borders May Not Print Properly in Internet Explorer (257036)
The information in this article applies to:
- Microsoft Internet Explorer 5.5 for Windows NT 4.0
- Microsoft Internet Explorer 5.5 for Windows 98 Second Edition
- Microsoft Internet Explorer 5.5 for Windows 98
- Microsoft Internet Explorer 5.5 for Windows 95
This article was previously published under Q257036 SYMPTOMS
When you use Internet Explorer to print a Web page or document that includes borders, the border may print with a grainy pattern.
CAUSE
This issue can occur if the Print background colors and images option is set in Internet Explorer, and you are using one of the following printers:
- Epson Stylus
- Hewlett-Packard (HP) DeskJet
- NEC SuperScript 860
RESOLUTION
To resolve this issue, disable the Print background colors and images option: - In Internet Explorer, click Internet Options on the Tools menu, and then click the Advanced tab.
- In the Settings box under Printing, click to clear the Print background colors and images check box, and then click OK.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 12/6/2003 |
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Keywords: | kbprb kbprint KB257036 |
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