OL2000: XPrint Control Is Not Available in the Control Toolbox (256955)
The information in this article applies to:
This article was previously published under Q256955 SYMPTOMS
If you download and install the Microsoft XPrint add-in for Outlook, and then use the Control toolbox to access the control, it may not be available in the list of registered controls.
CAUSE
The control was not properly registered during the installation process.
RESOLUTION
To resolve this problem, you must manually register the XPrint.ocx file:
- Click the Start button, and then click Run.
- In the Run dialog box, type command, and then click OK.
- Change the path to the folder that contains the Regsvr32.exe file.
To locate this folder, click the Start button, point to Find and then click Files and Folders.
- At the prompt, type:
regsvr32 C:\program files\microsoft office\office\addins\xprint.ocx.
IMPORTANT: Be sure to modify the path to XPrint.ocx if Microsoft Office is installed in a different location.
REFERENCESFor additional information about available resources and answersto commonly asked questions about Outlook solutions, click the article number below
to view the article in the Microsoft Knowledge Base:
146636 OL2000: Questions About Custom Forms and Outlook Solutions
Modification Type: | Major | Last Reviewed: | 10/1/2003 |
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Keywords: | kbprb KB256955 |
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