SMS: Resync Request Files (*.cfg) Accumulate on Site Server and Client Access Point (256905)
The information in this article applies to:
- Microsoft Systems Management Server 2.0
- Microsoft Systems Management Server 2.0 SP1
- Microsoft Systems Management Server 2.0 SP2
- Microsoft Systems Management Server 2.0 SP3
- Microsoft Systems Management Server 2.0 SP4
This article was previously published under Q256905 SYMPTOMS
When you look at the \CAP_xxx\clidata.box on the Client Access Point (CAP) or \SMS\Inboxes\Clidata.src on the site server, you may find a large amount of .cfg files that are several months old.
CAUSE
This problem can occur because .cfg files on CAP and site server are not deleted after the client performs the resync request.
WORKAROUND
To work around this problem, analyze the Client.lkp file, and then delete all .cfg files that are not being referenced from the Site Server \SMS\Inboxes\Clidata.src and the CAP \CAP\Clidata.box. Note that deleting them on the site server would prevent them from being copied to any new CAPs, but does not remove them from existing CAPs.
STATUS
Microsoft has confirmed this to be a problem in Systems Management Server version 2.0.
Modification Type: | Minor | Last Reviewed: | 6/14/2005 |
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Keywords: | kbBug KB256905 |
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