Default Printer for Internet Explorer or Outlook Express May Be Incorrect (256898)
The information in this article applies to:
- Microsoft Outlook Express 5.5 for Windows NT 4.0
- Microsoft Outlook Express 5.5 for Windows 98 Second Edition
- Microsoft Outlook Express 5.5 for Windows 98
- Microsoft Outlook Express 5.5 for Windows 95
- Microsoft Outlook Express 5.5 for Windows 2000
- Microsoft Internet Explorer 5.5 for Windows 98 Second Edition
- Microsoft Internet Explorer 5.5 for Windows 98
- Microsoft Internet Explorer 5.5 for Windows 95
- Microsoft Internet Explorer 5.5 for Windows 2000
- Microsoft Internet Explorer 5.5 for Windows NT 4.0, when used with:
- the operating system: Microsoft Windows NT 4.0
- the operating system: Microsoft Windows NT 4.0 SP6
This article was previously published under Q256898 SYMPTOMS
When you print from Internet Explorer or Microsoft Outlook Express, the default printer may not be the same as the default Windows printer.
CAUSE
This issue can occur if you previously selected a printer other than the default Windows printer in Internet Explorer or Outlook Express.
WORKAROUND
Internet Explorer and Outlook Express retain the printer setting for the last device you used to print. To work around this issue, select the default Windows printer in Internet Explorer or Outlook Express before you quit Internet Explorer or Outlook Express.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 6/24/2004 |
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Keywords: | kbenv kbprb kbprint KB256898 |
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