OLEXP: Outlook Express Stops Working After Uninstalling Internet Explorer (256842)
The information in this article applies to:
- Microsoft Outlook Express 5.5 for Windows NT 4.0
- Microsoft Outlook Express 5.5 for Windows 98 Second Edition
- Microsoft Outlook Express 5.5 for Windows 98
- Microsoft Outlook Express 5.5 for Windows 95
This article was previously published under Q256842 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
If you uninstall Microsoft Internet Explorer 5.5, Outlook Express may not work properly or you may receive the following error message when you start Outlook Express:
Outlook Express could not be started because Msoe.dll could not be loaded.
CAUSE
This issue can occur if you choose not to uninstall Outlook Express during the Internet Explorer uninstallation process.
RESOLUTION
To resolve this issue, reinstall Internet Explorer 5.5.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 7/15/2004 |
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Keywords: | kbenv kberrmsg kbprb KB256842 |
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