Driving directions are not printed correctly in MapPoint or in Streets and Trips (256824)



The information in this article applies to:

  • Microsoft Autoroute 2006 English (United Kingdom)
  • Microsoft MapPoint 2006 Standard Edition
  • Microsoft MapPoint 2004 North American Maps
  • Microsoft MapPoint 2002
  • Microsoft MapPoint 2001
  • Microsoft Streets & Trips 2006
  • Microsoft Streets & Trips 2005
  • Microsoft Streets & Trips 2004
  • Microsoft Streets and Trips 2003
  • Microsoft Streets & Trips 2002 1.0
  • Microsoft Streets and Trips 2001

This article was previously published under Q256824

SYMPTOMS

When you try to print driving directions from one of the programs that are listed in the "Applies to" section, the directions may not be printed correctly.

CAUSE

This problem may occur if both of the following conditions are true:
  • Your printer is configured to print in Landscape mode.
  • You try to print driving directions on paper that is more than 11 inches wide.

RESOLUTION

To resolve this problem, use one of the following methods:
  • Configure your printer to print in Portrait mode.
  • Print the driving directions on standard letter-sized (8 1/2 x 11 inches) paper.
For more information about how to troubleshoot printing issues in Streets and Trips, click the following article number to view the article in the Microsoft Knowledge Base:

247803 Only the first page of output may print correctly when you try to print driving directions with strip maps in Streets and Trips or MapPoint

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Modification Type:MinorLast Reviewed:4/19/2006
Keywords:kbprb kbprint KB256824