OL2000: Error Message: Outlook Caused an Invalid Page Fault in Module RM.DLL (256594)
The information in this article applies to:
This article was previously published under Q256594 SYMPTOMS
When you import a personal folder file into Outlook, you may receive the following error message:
Outlook caused an invalid page fault in module RM.DLL at
0167:3ab938d7
NOTE: The address that you see (0167:3ab938d7) in the error message may be different.
CAUSE
A corrupted Messaging Application Programming Interface (MAPI) profile may cause this error.
RESOLUTION
There are two methods to resolve this problem. NOTE: You can use the second method only if you use Outlook in the Corporate or Workgroup mode.
Method 1- Click the Start button, point to Find, and then click Files or Folders.
- In the Named box, type outlook.exe, and then click Find Now.
- Note the path to this file. For example, the default path is:
C:\Program Files\Microsoft Office\Office\Outlook.exe
- On the File menu, click Close.
- Click the Start button, and then click Run.
- In the Open box, type the complete path that you noted in step 3, and type quotation marks ( ") around the path. Be sure that you also include the Outlook.exe file name. Press the SPACEBAR once and then type the forward slash ( /) followed by cleanprofile.
Using the default path from step 3, an example of the information that you type in the Open box looks like the following:
"C:\Program Files\Microsoft Office\Office\Outlook.exe" /cleanprofile
NOTE: Your path may be different if Outlook is not stored in the default location on your computer. - When you have the formatted the path correctly, click OK.
For additional information about command-line switches, click the article number below
to view the article in the Microsoft Knowledge Base:
197180 OL2000: Additional Command-Line Switches
Method 2NOTE: You can use this second method only if you use Outlook in the Corporate or Workgroup mode.
Create a new user profile:
- On the File menu, click Exit and Log Off.
- Click Start, point to Settings, and then click Control Panel.
- In Control Panel, double-click the Mail (or the Mail and Fax) icon.
- On the Services tab, click Show Profiles.
- Click Add to start the Inbox Setup Wizard.
- Click to select the information services that you want, and then click Next.
- In the Profile Name box, type a name for the new profile.
- Follow the prompts in the Inbox Setup Wizard to set up each of the services that you want.
- You now see the new profile in the list. Change the When starting Microsoft Windows Messaging use this setting to the new profile that you just created.
- Restart Outlook to use this new profile.
It is recommended that you choose the option for Outlook to prompt you for a user profile each time that you start Outlook:
- On the Tools menu, click Options.
- On the Mail Services tab, under Startup Settings, click to select the Prompt for a profile to be used check box, and then click OK.
- On the File menu, click Exit and Log Off.
The next time you start Outlook, you are prompted to choose a user profile.
For additional information about creating user mail profiles, click the article number below
to view the article in the Microsoft Knowledge Base:
195718 OL2000: (CW) How to Create a New User Profile for Outlook
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
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Keywords: | kbprb kbtshoot KB256594 |
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