XCCC: "HTTP 404 - File not found" Error Message Occurs When You Open an E-mail Message in a Renamed or Moved Folder (256368)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q256368

SYMPTOMS

If you attempt to open an e-mail message immediately after you rename or move the target folder, you may receive the following error message:
The page cannot be found.
HTTP 404 - File not found.

CAUSE

This problem can occur because the e-mail message view does not update the new folder name or location until you refresh the browser.

RESOLUTION

To resolve this problem, select the folder you have renamed or moved, and then click the browser's Refresh button.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbbug kbnofix KB256368