WMS Logs a Large Number of 408 Disconnects (256277)
The information in this article applies to:
- Microsoft Windows Media Services 4.0
- Microsoft Windows Media Services 4.1
This article was previously published under Q256277 SYMPTOMS
Windows Media Services may log a large number of 408 Disconnect error messages in the c-status field in the logs.
CAUSE
The following list contains some of the possible causes for this problem:
- You are using Windows Load Balance Service (WLBS) with affinity turned off or set to None in WLBS Setup.
- A player is embedded in the AOL browser.
- A Macintosh player connects.
- You close the player while it is still playing.
- The player is behind a firewall.
- You are using the player embedded in a Web page.
- The server's unicast station stream was stopped.
WORKAROUND
To configure Windows Load Balance Service, see the following Knowledge Base article: 248926 Using Affinity with HTTP Streaming and WLBS on WMS
MORE INFORMATION
A 408 error message is an abnormal disconnect. This does not usually indicate a problem with the quality or user experience with the streaming and playback of the stream.
A bug present in legacy versions of the Windows Media Player (versions 6.4 and earlier) can result in the generation of 408 error log entries on the server when the client encounters temporary network congestion. This bug has been addressed in Windows Media Player version 7.0.
Modification Type: | Major | Last Reviewed: | 10/24/2003 |
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Keywords: | kbpending kbprb KB256277 |
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