PRB: SQL Server 7.0 Backup Stops Responding When You Use an Embedded NCR "ON BOARD" 53C810 SCSI Adapter and a TLZ07 Tape Driver (256087)
The information in this article applies to:
This article was previously published under Q256087 SYMPTOMS
If you try to perform a Microsoft SQL Server 7.0 backup on an Alpha computer, which uses a TLZ07 tape drive on a Microsoft Windows NT 4.0 SP5-based computer, and the tape drive is connected to the computer with an embedded NCR "ON BOARD" 53C810 SCSI adapter, the BACKUP stops responding (hangs).
The KILL commands do not resolve the problem so you must reboot the Windows NT Server.
CAUSE
The Windows NT SCSI tape driver (Symc810.sys) provided with Microsoft Windows NT 4.0 SP 5.0 does not work on Alpha versions of SQL Server 7.0. The Symc810.sys SCSI driver for Intel-based processors that use the same embedded NCR "ON BOARD" 53C810 SCSI adapter work fine.
WORKAROUND
Upgrade to Microsoft Windows NT 4.0 SP6a or replace the Windows NT 4.0 SP5 SCSI driver (Symc810.sys) with the SP6a version of the Symc810.sys tape driver. The Windows NT 4.0 SP6a Symc810.sys driver must replace the current Symc810.sys file that is in the \Winnt\System32\Drivers folder.
You can also change from the embedded NCR "ON BOARD" 53C810 SCSI adapter SCSI Adapter to a SCSI Adapter installed on a PCI slot to resolve the problem.
Modification Type: | Major | Last Reviewed: | 5/21/2000 |
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Keywords: | kbprb KB256087 |
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