Prompted to Disconnect When You Quit Internet Explorer 5 (256085)



The information in this article applies to:

  • Microsoft Internet Explorer 5.01 for Windows 98 Second Edition
  • Microsoft Internet Explorer 5.01 for Windows 98
  • Microsoft Internet Explorer 5.0 for Windows 98

This article was previously published under Q256085
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

When you quit Internet Explorer, you may be prompted to close the connection to Internet Explorer even though you have cleared the Disconnect when connection may no longer be needed check box.

CAUSE

This behavior can occur if the Encompass software is loaded. This software loads at startup on some computers (such as some Micron, Dell, and Toshiba computers).

RESOLUTION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

Remove the Encompass entry from the following registry key and then restart the computer:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunServices

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:11/17/2003
Keywords:kb3rdparty kbprb KB256085