Synchronizing Reoccurring Tasks on Two Computers Resets the Task Start Date (256077)



The information in this article applies to:

  • Microsoft ActiveSync 3.6
  • Microsoft ActiveSync 3.1
  • Microsoft ActiveSync 3.0

This article was previously published under Q256077

SYMPTOMS

If you have a Windows CE-based device that you synchronize between two partnerships with two desktop computer, and you use the following method to synchronize tasks, the new task that is synchronized to Microsoft Outlook on the second computer has the same due date as the first task that was marked as complete:
  • Create a new reoccurring task in Outlook.
  • Mark it as complete. A new task is created that is due on the next interval of the reoccurring task.
  • Synchronize it to Tasks in Pocket Outlook.
  • Synchronize your tasks in Pocket Outlook to Outlook running on a second computer.
The completed reoccurring task and the new task on the Windows CE-based device have the correct due dates based on the interval between completed tasks and new tasks.

CAUSE

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

RESOLUTION

To work around this behavior, modify the date on the second computer after synchronizing it to have the same due date as on the Windows CE-based device.

Modification Type:MinorLast Reviewed:8/18/2005
Keywords:kbprb KB256077