Cannot Log On Using SMTP Name After Running the Exchange Management Agent (256061)
The information in this article applies to:
- Microsoft Metadirectory Services 2.1
This article was previously published under Q256061 SYMPTOMS
You may not be able to log on to Microsoft Metadirectory Services (MMS) from the Compass client by using your Simple Mail Transfer Protocol (SMTP) name. When you attempt to log on with your SMTP name, the following error message may be displayed:
Invalid name
CAUSE
Running the Exchange management agent (or any other management agent that has the ability to update user SMTP names) can cause your SMTP name to change. The server no longer recognizes your previous logon name.
RESOLUTION
Log on with Compass to MMS by using the new SMTP name (for example, MyNewUsername@ MyDomain.com) or your distinguished name (for example, cn= MyUsername,ou= MyOU,dc= MyDomain,dc=com).
For additional information about troubleshooting 'Invalid Name' error messages, click the article number below
to view the article in the Microsoft Knowledge Base:
251245 'Invalid Name' Error Message When Logging On to MMS with Compass
Modification Type: | Major | Last Reviewed: | 10/3/2003 |
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Keywords: | kberrmsg kbprb KB256061 |
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