Pocket Inbox Reports That E-mail Attachment Was Removed (256033)



The information in this article applies to:

  • Microsoft ActiveSync 3.1
  • Microsoft ActiveSync 3.0
  • Microsoft Pocket Outlook 2.0

This article was previously published under Q256033

SYMPTOMS

A Microsoft Outlook item (for example, a contact, calendar, or e-mail message) that is attached to an e-mail message in Outlook is removed when you synchronize the message from Outlook to the Inbox on a Pocket PC or Windows Mobile device. The message appears in the Pocket Outlook Inbox on the Pocket PC or Windows Mobile device without the paperclip icon that indicates that it has an attachment. When you open the e-mail message, you see the following message at the end of the message instead of the attached Outlook item:
[One or more inline attachments removed].
This behavior occurs regardless of whether the e-mail message was created in plain text or Rich Text Format form.

CAUSE

This is a design limitation of ActiveSync.

WORKAROUND

To work around this behavior, merge the Outlook item that was attached to the e-mail message to its proper location within Outlook. For example, if the attached Outlook item is another e-mail message, drag that attached e-mail message to your Inbox in Outlook, and then synchronize Outlook with the Windows CE-based device to transfer the e-mail message. If the attached Outlook item is a calendar appointment, drag it from the e-mail message to the Calendar in Outlook, and then synchronize with the Windows CE-based device.

Modification Type:MinorLast Reviewed:2/4/2004
Keywords:kbprb KB256033