Graphics Not Displayed Correctly in Zoomed Out Print Preview (255967)



The information in this article applies to:

  • Microsoft Internet Explorer 5.5 for Windows NT 4.0
  • Microsoft Internet Explorer 5.5 for Windows 98 Second Edition
  • Microsoft Internet Explorer 5.5 for Windows 98
  • Microsoft Internet Explorer 5.5 for Windows 95
  • Microsoft Internet Explorer 5.5 for Windows 2000

This article was previously published under Q255967

SYMPTOMS

When you zoom out to less than 100% in Print Preview mode, some lines in a control or a graphic are not displayed correctly.

CAUSE

This issue can occur because of rounding errors and aliasing. The computer interprets the image as a series of dots (pixels). This tends to create a jagged pattern (called aliasing) for displaying curved and diagonal line patterns. If you zoom in to more than 100%, aliasing is not used.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:12/5/2003
Keywords:kbgraphic kbprb kbprint KB255967