OLEXP: Outlook Express Dials Out Even When "Work Offline" Is Selected (255938)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.01 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.5 for Windows 98
  • Microsoft Outlook Express 5.01 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 5.5 for Windows 95
  • Microsoft Outlook Express 5.01 for Windows 95
  • Microsoft Outlook Express 5.0 for Windows 95

This article was previously published under Q255938
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you send a digitally signed or encrypted e-mail message to the Outbox to be sent at a later time, Outlook Express may dial out even though the Work Offline option is selected.

CAUSE

The Revocation Checking option for digital IDs is enabled in Outlook Express.

RESOLUTION

To resolve this issue, change the Only when online option in Outlook Express:
  1. Start Outlook Express.
  2. On the Tools menu, click Options.
  3. Click the Security tab.
  4. Click Advanced in the Secure Mail area.
  5. Change the option from Only when online to Never.
  6. Click OK.

Modification Type:MinorLast Reviewed:7/15/2004
Keywords:kbenv kbprb KB255938