WD2000: Word Stops Responding When You Save a Document with a Custom Toolbar (255917)
The information in this article applies to:
This article was previously published under Q255917 SYMPTOMS
When you click Close on the File menu, and make Word prompt you to save your changes in a new document that was created from a template that has a custom toolbar, Word may stop responding.
CAUSE
This problem occurs when all of the following are true:
- Your document was created from a template that contains a custom toolbar. For example, the custom toolbar may not contain any toolbar buttons, or it may contain the InsertSectionBreak button.
-and- - The Allow background saves option is turned on.
-and- - One or more additional documents are open.
-and- - You are prompted to save your changes before you close the document.
WORKAROUND
To prevent this problem, follow these steps:
- Turn off the Allow background saves option in Microsoft Word. To do this, follow these steps:
- On the Tools menu, click Options.
- Click to select the Save tab.
- Click to clear the Allow background saves check box.
- Click OK to close the Options dialog box.
- Close all other open documents when you use a template that contains a custom toolbar.
- Click Save on the File menu to save the document before you close it.
NOTE: You can also prevent this problem by saving the file before you click the Close command (on the File menu).
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 8/6/2002 |
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Keywords: | kbbug KB255917 |
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