Unable to Import Proxy Server Log Files with Site Server Analysis Usage Import (255774)
The information in this article applies to:
- Microsoft Proxy Server 2.0
- Microsoft Site Server 3.0
This article was previously published under Q255774 SYMPTOMS
When you try to import a proxy log by performing a Usage import of Microsoft Site Server 3.0, you receive the following error message:
Microsoft Site Server Analysis:
Error querying the import job.
Unable to open any log files associated with the following log data source: Log data source.
CAUSE
This issue can occur if the SystemLocale settings of the computer (where the log was created) is different for the settings of the computer where you are running the Site Server Analysis tools.
RESOLUTION
To resolve this issue, follow these steps on the Site Server computer:
- Click Start, point to Settings, click Control Panel, and then double-click Regional Settings.
- Select the same language you had (or will have) on the computer where you created (or will create) your logs on.
- Click to select the Set as system default locale check box. This step is necessary because the Microsoft Proxy Server Administration Service normally is logged on as a System Account. You can check this in the Services tool in Control Panel by double-clicking the Microsoft Proxy Server Administration Service.
- Click Apply, quit all your open programs, and then click Yes to restart your computer.
Modification Type: | Major | Last Reviewed: | 3/14/2000 |
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Keywords: | kberrmsg kbprb KB255774 |
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