TPU: New Member or Owner Cannot Use Team Folder Application (255751)
The information in this article applies to:
- Microsoft BackOffice Server 4.5
- Microsoft Team Productivity Update for BackOffice Server 4.5
This article was previously published under Q255751 SYMPTOMS
After you add a new member or owner to a Team Workspace, the new user may not be able to use the workspace. When the user attempts to gain access to a Team Workspace application (such as Document Library), the following error message may appear:
Summary view creation failed: Could not find the specified Public Folder.
CAUSE
When you add a new member or owner to a Team Workspace, the member is not added to any existing Team Folder applications automatically.
RESOLUTION
To add new Team Workspace members or owners to a Team Folder application, use the Administration page of the Team Folder application in Outlook 2000:
- Log on as a Team Workspace owner.
- Start Outlook and go to the public folder for appropriate Team Workspace.
- Find and expand the application for which you want to add the new member.
- Click the Administration folder. In the right pane, click
Manage team members and folder security.
- Click Add Team Member.
- Click the user, click Add, and then click OK.
Note that you can add only users at this point. You cannot add distribution lists or groups to add members or owners. - Click Save Changes.
Modification Type: | Major | Last Reviewed: | 11/4/2003 |
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Keywords: | kbenv kbprb KB255751 |
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