The time zone in the OWA client in Exchange Server 2003 or in Exchange 2000 Server does not match the time on the local computer (255457)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange 2000 Server

This article was previously published under Q255457

SYMPTOMS

When Microsoft Outlook Web Access (OWA) client computer time zone settings do not match the time zone properties on the local computer, you may receive the following message: Please use the Options shortcut to set your current local time zone.

This message is also displayed if the OWA client and the local computer are set to two different time zones with the same GMT - x:00 offset setting. For example, if you have your local computer time zone set to Central time and you have the OWA client set to Mexico City, the message will appear.

CAUSE

Microsoft Internet Explorer 5.0 cannot differentiate between time zone offsets.

RESOLUTION

If you are working with two different time zones that use the same Coordinated Universal Time (Greenwich Mean Time) offset, upgrade your Internet Explorer browser to Microsoft Internet Explorer 6.0.

To modify the time zone setting in the OWA client, follow these steps:
  1. Start the OWA client.
  2. In the OWA Navigation pane, click Options.
  3. In the Current Time Zone list, verify that the selected time zone matches the local computer time. If it does not match the local computer time, click the correct time zone.
  4. Click Save or Save and Close.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbbug kberrmsg kbpending KB255457