XWEB: Not All Toolbar Options Are Visible in Outlook Web Access Without Scrolling (255322)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q255322

SYMPTOMS

When using Microsoft Exchange 2000 Outlook Web Access (OWA) with Microsoft Internet Explorer 5.0 and viewing the Inbox or any other folder containing mail items, you may need to use the horizontal scroll bar at the bottom of the browser window to see all the items on the toolbar.

CAUSE

This behavior can occur if your screen resolution is set to lower than 1024x768 pixels.

WORKAROUND

If you want to view all the items on the toolbar without scrolling, you need to adjust the screen resolution of your computer. To do so, follow these steps:
  1. Click Start.
  2. Point to Settings, and then click Control Panel.
  3. Double-click Display, and then on the Settings tab, adjust the Screen area setting to the value that you want.NOTE: Your monitor and graphics card must support the resolution that you select or else the screen may be unreadable.
As an alternative to adjusting the screen resolution, decrease the size of the Shortcuts or Folder List pane (the left pane in OWA). To do so, follow these steps:
  1. Move your pointer over the vertical bar that separates the left and right pane (until the double-sided arrow icon appears).
  2. Click and hold the left mouse button, and then drag the vertical bar to the left to reduce the size of the left pane. This allows more space for the right pane, which includes the toolbar.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbbug kbpending KB255322