Unable to Log On to PDC After Unsuccessful Installation of NetWare Directory Services, Error C00000DF Occurs (255201)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
This article was previously published under Q255201 SYMPTOMS
After you remove an unsuccessful installation of Novell NetWare Directory Services on a primary domain controller (PDC) running Microsoft Windows NT Server 4.0, you may be unable to log on to the PDC and you may receive an error message citing Error C00000DF.
CAUSE
This behavior can occur when the files Samlib.dll, Samsrv.dll, and Winlogon.exe are the incorrect version.
RESOLUTION
To resolve this behavior, update the relevant files. Follow these steps:
- Perform a parallel installation, including the same service pack
that is installed for the original installation.
- Start the computer to the parallel installation.
- Start Windows Explorer, and then view the following files to see
whether their date/time stamps are correct for the service pack
installed for the original installation of Windows NT:
Samlib.dll
Samsrv.dll
Winlogon.exe
- Rename any of these files that do not have the correct date/time
stamp, and then replace them with copies from the parallel
installation.
Modification Type: | Major | Last Reviewed: | 8/27/2002 |
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Keywords: | kbprb KB255201 |
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