ACC2000: "Stop 0x1e" Creating a Report with the Access Report Wizard (255132)



The information in this article applies to:

  • Microsoft Access 2000

This article was previously published under Q255132

SYMPTOMS

When you try to create a Microsoft Access report by using the Microsoft Access Report Wizard, you may receive the following error message:
STOP 0x0000001E (KMODE_EXCEPTION_NOT_HANDLED)

CAUSE

This behavior can occur if you are printing to a Hewlett-Packard (HP) LaserJet 8100 with Hewlett-Packard printer drivers.

RESOLUTION

To resolve this issue, download and install the latest driver for your printer from the Hewlett-Packard Web site. For information about how to contact Hewlett-Packard, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

To work around this behavior, install a generic printer driver. Set the generic printer as the default printer when you are using the Access Report Wizard to create a report. Use the HP driver when you print the report.

Modification Type:MajorLast Reviewed:6/24/2004
Keywords:kbbug kberrmsg w2000print KB255132