POP3 Connector for Exchange Does Not Deliver Mail When IMS Requires Authentication (255125)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.5
This article was previously published under Q255125 SYMPTOMS
The connector for Post Office Protocol 3 (POP3) mailboxes retrieves e-mail messages from POP3 mailboxes, but may not deliver them to the correct recipients. When this occurs, no error messages are reported in the event logs.
CAUSE
This behavior can occur if the Internet Mail service (IMS) for Microsoft Exchange is configured to require authentication and/or encryption for hosts that connect to the Simple Mail Transport Protocol (SMTP) interface.
RESOLUTION
To resolve this issue, use either of the following methods.
Method 1
Disable authentication and encryption on IMS:
- Start the Microsoft Exchange Server Administrator tool.
- Click Connections, and then double-click Internet Mail Service.
- On the Connections tab, click From any hosts (secure or non-secure) in the Accept Connections box, and then click OK.
- Stop and restart the Microsoft Exchange Internet Mail service by using the Services tool in Control Panel to apply the changes.
- Stopping the Internet Mail service also stops the POP3 connector. Manually restart the POP3 connector by using the Services tool in Control Panel.
Method 2
If you need to use authentication, use the Specify by host setting to specify the Small Business Server-based computer's IP address, and specify the Accept connection from this host setting:
- Start the Microsoft Exchange Server Administrator tool.
- Click Connections, and then double-click Internet Mail Service.
- On the Connections tab, click Specify by host.
- Click Add, and then type the IP address of your internal network.
- In the Subnet Mask box, type 255.255.255.255.
- Click Accept connection from this host, and then click OK.
- Stop and restart the Microsoft Exchange Internet Mail service by using the Services tool in Control Panel to apply the changes.
- Stopping the Internet Mail service also stops the POP3 connector. Manually restart the POP3 connector by using the Services tool in Control Panel.
Modification Type: | Major | Last Reviewed: | 8/6/2002 |
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Keywords: | kbenv kbprb KB255125 |
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