"Not Enough Disk Space" Error Message When You Upgrade to Windows Millennium Edition (254942)
The information in this article applies to:
- Microsoft Windows Millennium Edition
This article was previously published under Q254942 SYMPTOMS
When you upgrade your computer running Microsoft Windows 98 or Microsoft Windows 95 to Windows Millennium Edition, you are given the option to back up system files so that Windows Millennium Edition may be uninstalled. However, if you click Yes to do so, you may receive the following error message:
Not Enough Disk Space
There is not enough disk space to back up your files and set up Windows Millennium. Click OK to continue setting up without backing up your files. Click Cancel to quit Setup.
CAUSE
This issue can occur if your hard disk does not have sufficient free space to contain the uninstallation file, or is incorrectly marked as a removable drive. Windows Millennium Edition generates this error message any time it cannot locate a fixed disk drive with sufficient free space to contain the uninstallation file.
RESOLUTION
To resolve this issue:
- Increase the amount of free space on your hard disk by removing unwanted programs and/or files, and then test to determine if the issue is resolved. If it is not resolved, continue to step 2.
- Verify that your hard disk is not incorrectly marked as a removable drive:
- IMPORTANT: Before you perform the following steps, it is important that you know whether your disk drive is removable or fixed. Most hard disks are "fixed" disks, but if you are uncertain what type of disk you have, contact your disk drive manufacturer to obtain this information before proceeding with the following steps.
Click Start, point to Settings, click Control Panel, and then double-click System. - Click the Device Manager tab, and then double-click the Disk Drives branch to expand it.
- Double-click the appropriate disk drive, and then click the Settings tab. If there is a check in the Removable box and the drive should not be marked as removable, click to clear this check box.
- Click OK, click OK, and then restart your computer.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 9/28/2004 |
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Keywords: | kberrmsg kbFAQ kbprb kbsetup KB254942 |
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