XADM: Message Transfer Agent Backlogs to Private and Public Information Store (254812)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q254812 SYMPTOMS
Message transfer agent (MTA) queues to the private or public information stores may increase during the day. The MTA does not stop delivering e-mail, but it is sluggish and only delivers approximately three to five messages each minute.
This may happen randomly on servers throughout the organization. Performance improves when fewer users work on the server, usually later in the afternoon. The MTA queue clears within an hour of the close of business. The following day the affected server behaves normally. When the MTA queues are large, users may experience a delay in e-mail delivery (incoming e-mail messages), but outgoing e-mail messages are not affected.
CAUSE
This issue can occur because of a space tree issue. Exchange Server tries to coalesce a page that is being freed with one of the neighbors of the page and navigates thousands of empty btree pages when it does so.
RESOLUTIONTo resolve this problem, obtain the latest service pack for Exchange Server 5.5. For additional information, click the following article number to view the article in the
Microsoft Knowledge Base:
191014 XGEN: How to Obtain the latest Exchange Server 5.5 Service Pack
WORKAROUND
To work around this issue:
- Restart the server.
- Perform an offline defragmentation.
- Add more random access memory (RAM).
STATUSMicrosoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 4.
Modification Type: | Minor | Last Reviewed: | 9/26/2005 |
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Keywords: | kbHotfixServer kbQFE kbbug kbExchange550preSP4fix kbExchange550sp4Fix kbfix kbQFE KB254812 |
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