Unable to Open or Print Fonts Correctly (254766)
The information in this article applies to:
This article was previously published under Q254766 SYMPTOMS
When you right-click an installed font, and then click Print or Open, nothing may happen and you may not receive an error message.
CAUSE
This issue can occur if you have too many fonts installed in Windows. Microsoft recommends you use less than 600-800 fonts as surpassing this limit can create this and other issues.
RESOLUTION
To resolve this issue, remove some of the installed non-system fonts from the Fonts folder:
- Click Start, point to Settings, click Control Panel and then double-click Fonts.
- On the View menu, click Details, and then
click Modified to arrange the fonts by date.
- Select a font that does not have an "A" on the icon and that does not have a system date, copy and paste the highlighted font to another folder for backup purposes, and then delete the font.
NOTE: To determine the system dates used by Windows and to locate the default Windows fonts, see the following article in the Microsoft Knowledge Base:
254768 How to Determine the Default Windows Fonts
Repeat the process until you have less than 600-800 fonts.
Modification Type: | Minor | Last Reviewed: | 12/20/2004 |
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Keywords: | kbenv kbprb kbprint KB254766 |
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