OLEXP: A Hotmail Account Cannot Be Added to Outlook Express (254670)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows NT 4.0
  • Microsoft Outlook Express 5.01 for Windows NT 4.0
  • Microsoft Outlook Express 5.0 for Windows NT 4.0
  • Microsoft Outlook Express 5.5 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.01 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.0 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.5 for Windows 98
  • Microsoft Outlook Express 5.01 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 5.5 for Windows 95
  • Microsoft Outlook Express 5.01 for Windows 95
  • Microsoft Outlook Express 5.0 for Windows 95
  • Microsoft Outlook Express 5.5 for Windows 2000
  • Microsoft Outlook Express 5.01 for Windows 2000

This article was previously published under Q254670
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you set up a new e-mail account in Outlook Express, you may not be able to add a Hotmail account, and the option to sign up for a new account from Hotmail is not available in the New Mail Account Wizard.

CAUSE

Your system administrator may have disabled the Hotmail functionality in Outlook Express.

RESOLUTION

To enable the Hotmail functionality in Outlook Express, contact your system administrator.

If you are not working in a corporate environment, and you are unable to add a Hotmail account, contact Microsoft Product Support Services. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, please go to the following address on the World Wide Web:

Modification Type:MajorLast Reviewed:6/28/2004
Keywords:kbprb KB254670