Visio5: A Windows 95 Protection Error Occurs After Installing a Visio 5.0 Product and Restarting Windows 95 (254483)
The information in this article applies to:
- Microsoft Visio Standard 5.0
- Microsoft Visio Professional 5.0
- Microsoft Visio Technical 5.0
- Microsoft Visio Enterprise 5.0
- the operating system: Microsoft Windows 95
This article was previously published under Q254483 SYMPTOMS
After you install Visio 5.0 and restart Microsoft Windows 95, you may receive a Windows protection error, after which you must start Windows 95 in Safe Mode.
CAUSE
Memory-management issues have been reported with the 3Com 3C90X network interface card and Windows 95b, or OEM Service Release (OSR) 2. This Windows
protection error does not occur with other releases of Windows 95 or Windows NT.
RESOLUTION
To find out which version of Windows 95 you have:
- On the Windows desktop, right-click My Computer, and then on
the shortcut menu, click Properties.
The General tab of the System Properties dialog box
shows the Windows 95 version and other system information.
If you experience this problem and have a 3Com 3C90X network interface card, visit the 3Com Web site at http://www.3com.com for the most up-to-date information. Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information. MORE INFORMATIONThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 11/25/2003 |
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Keywords: | KB254483 |
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