Expedia Streets and Trips 2001: Help Answer Wizard and Index Tabs Hang (254449)



The information in this article applies to:

  • Microsoft MapPoint 2002
  • Microsoft MapPoint 2001
  • Microsoft Streets & Trips 2002 1.0
  • Microsoft Streets and Trips 2001 1.0

This article was previously published under Q254449

SYMPTOMS

When you press the F1 key to start Microsoft Streets and Trips 2001 Help or Microsoft MapPoint 2001 Help, and then click either the Answer Wizard tab or the Index tab, both the Answer Wizard and the Index stop responding (hang).

CAUSE

This behavior can occur if the Aw.dll file is damaged or missing.

RESOLUTION

To resolve this issue, copy the Aw.dll file from the Streets and Trips 2001 CD-ROM or the MapPoint 2001 CD-ROM:
  1. Quit Streets and Trips 2001 or MapPoint 2001.
  2. Click Start, point to Find, and then click Files or Folders.
  3. In the Named box, type aw.dll.
  4. In the Look in box, click Local Hard Drives, and then click Find Now.
  5. In the list of found files, right-click the Aw.dll file, and then click Rename.
  6. Type Aw.old, and then press ENTER.
  7. Close the Find: Files Named Aw.dll window.
  8. Copy the Aw.dll file in the following folder on either the Streets and Trips 2001 CD-ROM or the MapPoint 2001 CD-ROM

    drive:\Msmaps\Pfiles\Msoffice\Office

    where drive is the drive letter of the CD-ROM drive, and then paste this file into the following folder on the hard disk

    drive:\Program Files\Microsoft Office\Office

    where drive is the drive letter of the hard disk.
  9. Start Streets and Trips 2001 Help or MapPoint 2001 Help.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:8/6/2002
Keywords:kbbug kbui KB254449