MapPoint 2000: Program Stops Responding When Splash Screen Is Displayed (254356)
The information in this article applies to:
This article was previously published under Q254356 SYMPTOMS
When you start Microsoft MapPoint 2000, the program may stop responding
when the splash screen is displayed.
CAUSE
The behavior can occur if you are running CyberMedia's Guard Dog software.
RESOLUTION
To resolve this issue, quit Guard Dog before you attempt to start
MapPoint 2000:
- Press CTRL+ALT+DELETE to open the Close Program
dialog box.
- In the list of running programs, click Guard Dog, and
then click End Task.
- When you are prompted to quit Guard Dog, click Yes.
NOTE: Guard Dog starts again the next time you restart Microsoft
Windows.
MORE INFORMATIONThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 9/14/2001 |
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Keywords: | kb3rdparty kbprb KB254356 |
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