OL97: New Terminal Server User Receives Someone Else's Profile (254333)
The information in this article applies to:
This article was previously published under Q254333 SYMPTOMS
When you run Outlook using Microsoft Windows NT Terminal Server Edition for the first time, you may not see the Profile Wizard. Instead, you may receive the following error message:
Unable to open your set of default folders. You do not have permission.
CAUSE
The Ntuser.dat file, which is the default set of registry keys that load each time a Terminal Server user logs on, contains another user's profile information. You get this error message because Outlook attempts to use the other user's profile.
RESOLUTION
Rename the Ntuser.dat file while you are logged on as the administrator on the Terminal Server console, and then restart the Terminal Server. This creates a default Ntuser.dat file that does not contain any profile information.
MORE INFORMATION
This problem occurs when the administrator runs Outlook and installs Terminal Server simultaneously.
REFERENCESFor additional information about Ntuser.dat on Windows Terminal Server, click the article number below
to view the article in the Microsoft Knowledge Base:
146050 Modifying Ntuser.dat Hive So New Users Get Defined Settings
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | kbprb KB254333 |
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