Access to NetWare Server Stops Working After Applying Service Pack 4 or Service Pack 5 (254106)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0 Terminal Server Edition SP4
  • Microsoft Windows NT Server 4.0 Terminal Server Edition SP5

This article was previously published under Q254106

SYMPTOMS

After you apply Service Pack 4 (SP4) or Service Pack 5 (SP5) to a Terminal Server, attempts by a service (such as a scheduled batch file) to access a NetWare server do not succeed.

CAUSE

A problem in Terminal Server SP4 causes any attempt to connect to a NetWare server from a service to use a null password. Interactive access is not affected.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows NT Server version 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

152734 How to Obtain the Latest Windows NT 4.0 Service Pack


STATUS

This problem was first corrected in Windows NT Server version 4.0, Terminal Server Edition Service Pack 6.

Modification Type:MinorLast Reviewed:9/26/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix KB254106