You Are Repeatedly Prompted for Credentials When You Use Remote Desktop Sharing (254013)



The information in this article applies to:

  • Microsoft NetMeeting 3.01 for Windows 2000
  • Microsoft NetMeeting 3.01 for Windows NT 4.0

This article was previously published under Q254013

SYMPTOMS

If you try to use Remote Desktop Sharing in NetMeeting to connect to a remote Windows 2000 or Windows NT 4.0-based computer, you may be repeatedly prompted for logon credentials.

CAUSE

This behavior may occur if the Local Administrator account has a blank (or null) password.

RESOLUTION

To resolve this behavior, set a password on the Local Administrator account of the computer that is running the Remote Desktop Sharing service.

To do this, log on to the computer locally with the Administrator account. Press CTRL+ALT+DELETE, click Change Password, type a password, and then confirm the password.

After you make these modifications, restart Netmeeting. When you are prompted for the credentials, type the credentials for the Local Administrator account (including the new password) to remotely administer the computer.

MORE INFORMATION

When you set up Remote Desktop Sharing (RDS) on a computer that is running a version of the Windows operating system earlier than Windows 2000 or Windows NT 4.0, you are prompted to create a password for RDS. This does not happen on a Windows 2000 or Windows NT 4.0-based computer; you receive no indication that having a null password causes difficulties.

Modification Type:MinorLast Reviewed:1/25/2006
Keywords:kbprb KB254013