Mounting a Database After Restore Fails with Error Message c1041724 (253931)
The information in this article applies to:
- Microsoft Exchange Server 2003 Enterprise Edition
- Microsoft Exchange Server 2003 Standard Edition
- Microsoft Exchange 2000 Server
- Microsoft Windows Small Business Server 2003, Premium Edition
- Microsoft Windows Small Business Server 2003, Standard Edition
This article was previously published under Q253931 SYMPTOMS
After restoring a database from an online backup, when you attempt to mount the database using Exchange System Manager, you may receive the following error message:
An internal processing error has occurred. Try restarting the Exchange System Manager or the Microsoft Exchange Information Store service, or both.
ID no: c1041724
Exchange System Manager
The following events are logged in the application log:
Event Type: Error
Event Source: ESE98
Event Category: Logging/Recovery
Event ID: 619
Description:
Information Store (nnnn) Attempted to attach database
'D:\Exchsrvr\MyStorageGroup\MyDatabase.edb' but it is a database
restored from a backup set on which hard recovery was not started
or did not complete successfully.
For more information, click
http://search.support.microsoft.com/search/?adv=1.
Event Type: Error
Event Source: MSExchangeIS
Event Category: General
Event ID: 9519
Description:
Error 0xfffffde0 starting database "[GUID of database]" on the Microsoft
Exchange Information Store.
For more information, click
http://search.support.microsoft.com/search/?adv=1.
CAUSE
The Last Backup Set check box was not selected during the restore, so hard recovery was not run.
RESOLUTION
Before the database can be mounted, hard recovery must be completed. You can run hard recovery manually with the following command:
eseutil /cc [path to directory containing Restore.env]
For example, if the path specified for the "Temporary location for log and patch files" during the restore process is C:\TempRest, the command to run hard recovery is: Note You need to run eseutil.exe from the Exchsrvr\Bin directory.
After hard recovery completes, mount the database using the Exchange System Manager.
MORE INFORMATION
To avoid this issue, select the Last Backup Set check box during the restore process.
Modification Type: | Major | Last Reviewed: | 7/17/2006 |
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Keywords: | kberrmsg kbprb KB253931 |
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