XCLN: Automatic Reply Rules Stop Working After Upgrade from Exchange Server 5.0 to Exchange Server 5.5 (253546)
The information in this article applies to:
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
This article was previously published under Q253546 SYMPTOMS
When you upgrade Microsoft Exchange Server 5.0 to Microsoft Exchange Server 5.5, the rules your users created to allow automatic reply and forwarding of Internet mail to other Internet addresses may not work.
CAUSE
This behavior can occur when the Disable Automatic Replies to the Internet option in the Internet Mail Service is selected as the default value during the upgrade.
RESOLUTION
To resolve this issue, clear the check box for this default setting in Internet Mail Service on Exchange Server 5.5. Follow these steps:
- On the site level, expand Configuration, and then click the
Connections container.
- Open the Internet Mail Service properties page, and then
click the Internet Mail tab.
- Click Advanced Options, and then clear the Disable Automatic Replies to the Internet check
box.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
---|
Keywords: | kbprb KB253546 |
---|
|