XWEB: Cannot Resolve Recipient Address Even Though the Account Exists (253462)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q253462 SYMPTOMS
When you use Microsoft Outlook Web Access (OWA) to compose a new message, you are unable to resolve the recipient address even though a Microsoft Windows account for the recipient exists in Active Directory.
CAUSE
This issue may occur if the recipient account did not have a mailbox when the Windows account was created.
RESOLUTION
To resolve this issue, follow these steps:
- Click Start, click Programs, click Administrative Tools, and then click Active Directory Users and Computers.
- Right-click the recipient name and click Exchange task.
- Click Next in the Welcome to the Exchange Task Wizard.
- In the Available Task window, click Create Mailbox, and then click Next.
- In the Create Mailbox window, confirm or change the user information.
- Click Next, and then click Finish.
A user mailbox is created for the recipient.
STATUSMicrosoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbbug kberrmsg kbpending KB253462 |
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