OLEXP: Error Message: An Error Occurred While the Spelling Was Being Checked (253351)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.01 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.5 for Windows 98
  • Microsoft Outlook Express 5.01 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 5.5 for Windows 95
  • Microsoft Outlook Express 5.01 for Windows 95
  • Microsoft Outlook Express 5.0 for Windows 95

This article was previously published under Q253351
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you attempt to use Outlook Express to check the spelling of an e-mail message, the spelling checker may not work and you may receive the following error message:
An error occurred while the spelling was being checked.

CAUSE

This issue can occur if you are not using a Microsoft 32-bit spelling checker.

Outlook Express does not support 3rd-party office or word processing spelling checkers.

RESOLUTION

To resolve this issue, install or reinstall a program that includes a 32-bit spelling checker, such as Microsoft Works 4.5, Microsoft Office 7.0 for Windows 95 or Microsoft Office 97 programs: Microsoft Word, Microsoft Excel, and Microsoft PowerPoint or later versions.

For additional information, click the article number below to view the article in the Microsoft Knowledge Base:

224176 Cannot Spell Check Messages in Outlook Express 5

178238 Spell Checker or Custom Dictionary Errors


Modification Type:MinorLast Reviewed:7/15/2004
Keywords:kb3rdparty kbenv kberrmsg kbprb KB253351