"SNABASE Not Started" Error Message Occurs When Using Terminal Server Clients (253314)
The information in this article applies to:
- Microsoft SNA Server 4.0 SP2
- Microsoft SNA Server 4.0 SP3
This article was previously published under Q253314 SYMPTOMS
When you use the Terminal Server client from either a workstation or the server to connect through a Windows NT Terminal Server that has SNA Server 4.0 client for Windows NT installed, the following error message may occur when trying to establish a 3270 session:
SnaBase not started
The 3270 screen may also be blank with no errors logged in the event log on the client, the Terminal Server, or the SNA Server. The 3270 applet is able to establish a connection if you run it directly from the Terminal Server.
CAUSE
The compatibility script included on the Terminal Server CD for SNA Server is not compatible with SNA Server 4.0 SP2 and SP3.
RESOLUTION
Use the correct compatibility script that corresponds to the SNA Server service pack that is installed.
Modification Type: | Minor | Last Reviewed: | 2/11/2004 |
---|
Keywords: | kbprb KB253314 |
---|
|