OLEXP: Problems Downloading E-mail from Hotmail Account (252840)
The information in this article applies to:
- Microsoft Outlook Express 5.0 for Windows NT 4.0
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 5.0 for Windows 95
This article was previously published under Q252840 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you try to download e-mail from your Hotmail account, the download may not work, and you may receive the following error message:
Unable to poll for new messages on your HTTP server. Account: 'Hotmail', Server: 'http://services.msn.com/svcs/hotmail/httpmail.asp', Protocol: HTTPMail, Server Response: 'Proxy Error (Software caused connection to abort)', Port:0, Secure (SSL): No, Error Number: 0x800CCC3F
CAUSE
This issue can occur if the MSN, The Microsoft Network redirect process is not working.
RESOLUTION
To resolve this issue:
- In Outlook Express, click Accounts on the Tools menu.
- Click the Mail tab, click the Hotmail account, and then click Properties.
- Click the Server tab, and then change the HTTP Server URL to the following Web address:
http://oe.hotmail.com/secure/hmdata
- Click Apply, and then click OK.
Modification Type: | Minor | Last Reviewed: | 7/16/2004 |
---|
Keywords: | kberrmsg kbprb kbui KB252840 |
---|
|