OLEXP: Unable to Import E-mail Messages into Outlook Express 5 (252603)



The information in this article applies to:

  • Microsoft Outlook Express 6.0 for Windows 2000
  • Microsoft Outlook Express 5.5 for Windows 2000
  • Microsoft Outlook Express 5.01 for Windows 2000
  • Microsoft Outlook Express 6.0 for Windows NT 4.0
  • Microsoft Outlook Express 5.5 for Windows NT 4.0
  • Microsoft Outlook Express 5.01 for Windows NT 4.0
  • Microsoft Outlook Express 5.0 for Windows NT 4.0
  • Microsoft Outlook Express 5.0 for Windows NT 3.51
  • Microsoft Outlook Express 6.0 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.5 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.01 for Windows 98 Second Edition
  • Microsoft Outlook Express 6.0 for Windows 98
  • Microsoft Outlook Express 5.5 for Windows 98
  • Microsoft Outlook Express 5.01 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 5.5 for Windows 95
  • Microsoft Outlook Express 5.01 for Windows 95
  • Microsoft Outlook Express 5.0 for Windows 95

This article was previously published under Q252603
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2002: Differences Between Outlook and Outlook Express

SYMPTOMS

When you attempt to import messages into Microsoft Outlook Express, you may receive the following error message:
No messages can be found in this folder or another application is running that has the required files open. Please select another folder or try closing applications that may have files open.
In addition, Outlook Express may not recognize .dbx files you copy into the currently specified message store location, even after you rename the Folders.dbx file.

CAUSE

This behavior can occur if the files that you try to import have the read-only attribute set. The read-only attribute can be set if you copy the .dbx files to a CD-ROM by using a CD-R or CD-RW device.

RESOLUTION

To resolve this issue, copy the files to a writable disk (for example, a floppy disk or hard disk), and remove the read-only attribute from the file's properties. You should then be able to import the files by using the Outlook Express import feature.

In addition to the possibility the files are read-only, ensure the Folders.dbx file is present. The import process may not work without a valid Folders.dbx file. If the Folders.dbx file is absent, exit and restart Outlook Express to re-create this file.

For additional information about the Folders.dbx file, click the following article number to view the article in the Microsoft Knowledge Base:

295965 OLEXP: Folders Do Not Appear in the Local Folders List


Modification Type:MajorLast Reviewed:6/24/2004
Keywords:kberrmsg kbprb KB252603