OL2000: XPrint Add-in Doesn't Appear to Work on Windows 95 (252526)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q252526

SYMPTOMS

When you try to use the Microsoft XPrint add-in to print Outlook forms, it doesn't appear to work.

CAUSE

When you use Microsoft Windows 95, the Print window is not displayed as the top-most window, but is displayed behind the other windows on the screen.

RESOLUTION

To work around this problem, minimize the other windows so that you can access the hidden XPrint window.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

This problem does not occur with later versions of Microsoft Windows, including Microsoft Windows NT 4.0.

REFERENCES

For additional information about the XPrint add-in, click the article number below to view the article in the Microsoft Knowledge Base:

238778 OL2000: General Information About the XPrint Control and Add-in

For additional information about available resources and answersto commonly asked questions about Outlook solutions, click the article number below to view the article in the Microsoft Knowledge Base:

146636 OL2000: Questions About Custom Forms and Outlook Solutions


Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbbug KB252526